安安股票网-通达信公式-「精选指标」通达信妖股暴利突破公式副图选股源码K线图 通达信公式

「精选指标」通达信妖股暴利突破公式副图选股源码K线图 通达信公式

发布时间:2019-08-01 22:02:35 来源:天翊灵君点击 :
通达信公式
原文标题:「精选指标」通达信妖股暴利突破公式副图选股源码K线图
原文发布时间:2019-06-18 23:43:02
原文作者:天翊灵君。
如果您喜欢本文,请关注头条号【天翊灵君】阅读更多相关文章。
如果您是本文作者,不希望我们转载此文,请联系我们删除。
通达信公式

MA10:=MA(CLOSE,10);

MA54:=MA(CLOSE,54);

HJ_8:=(REF(CLOSE,3)-CLOSE)/REF(CLOSE,3)*100>5;

HJ_9:=FILTER(HJ_8,10);

HJ_10:=BARSLAST(HJ_9);

HJ_11:=REF(HIGH,HJ_10+2);

HJ_12:=REF(HIGH,HJ_10+1);

HJ_13:=REF(HIGH,HJ_10);

HJ_14:=MAX(HJ_11,HJ_12);

HJ_15:=MAX(HJ_14,HJ_13);

HJ_16:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>5;

HJ_17:=HJ_10<150;

HJ_18:=(OPEN-HJ_15)/HJ_15*100<30;

HJ_19:=(CLOSE-LLV(LOW,HJ_10))/LLV(LOW,HJ_10)*100<50;

HJ_20:=(CLOSE-REF(OPEN,5))/REF(OPEN,5)*100<30;

HJ_21:=VOL/MA(VOL,5)<3.5;

HJ_22:=(CLOSE-REF(CLOSE,89))/REF(CLOSE,89)*100<80;

HJ_25:=HJ_16 AND HJ_17 AND HJ_18 AND HJ_19 AND HJ_20 AND HJ_21 AND HJ_22;

暴利:=FILTER(HJ_25,15);

PL1:=(((CLOSE-MA54)/MA54)<0.1);

PL2:=(((CLOSE-MA10)/MA10)<0.3);

偏离率:=(((PL1=1) AND (PL2=1))*0.2);

平台突破:=((((偏离率=0) AND (REF(偏离率,1)=0.2)) AND (REF((COUNT((偏离率=0.2),10)=10),1)=1))*-0.1);

妖股突破:=平台突破=-0.1;

XDF:=(暴利 OR 妖股突破);

VARA:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);

VARAA:=DYNAINFO(7)/(REF(CLOSE,1))>1.05 AND (DYNAINFO(7)/O>1.05);

FLIGA:=(VOL/REF(VOL,1)>1.2 AND COUNT(CLOSE>OPEN,1)) OR (LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1) AND VOL/REF(VOL,1)>1.2);

XG:XDF AND C/REF(C,1)>1.095 AND FLIGA AND VARAA,COLORRED;


「精选指标」通达信妖股暴利突破公式副图选股源码K线图



正文完,原文标题:「精选指标」通达信妖股暴利突破公式副图选股源码K线图
原文发布时间:2019-06-18 23:43:02
原文作者:天翊灵君。

通达信公式 通达信公式
https://www.aguba.net/gupiao/10228.html
延伸阅读:
本月排行